Shopify QB Online API Access Disabled
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 16:07 EST
Monitoring
If you use Shopify and get this error, please read this guide: https://help.syncwithconnex.com/hc/how-do-i-update-my-shopify-integration-to-use-the-connex-listing : {"errors":"[API] API Access has been disabled"}
Posted Dec 13, 2022 - 14:52 EST
This incident affected: Connex for QuickBooks - QuickBooks Online Users.