not able see channels, web connector auth failed, Shopify update selling channel, Shipstation update channel
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 13:23 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2023 - 12:36 EST
Identified
We are experiencing high volume of support tickets please expect 24–48-hour response times as our staff is limited.
If you can't see your Ecommerce channels connected, please log out of Connex and log back in or try a different browser. channels, settings and rules are on your account you just might not be able to see them.

https://vimeo.com/702876819?share=copy New UI settings
Overview of the Connex Settings

If you are having problems logging in for QuickBooks Online make sure your Connex account name is the same as your QuickBooks Online login name and also when you log INTO www.connexforquickbooks.com you are selecting the tab at the top should be green that says QuickBooks Online login with intuit.

If you are getting auth failed on your desktop pairing file you can follow this article https://help.connexecommerce.com/hc/new-ui-pairing-quickbooks-desktop-to-connex

After performing the steps in getting a new pairing file and you still encounter errors like "Auth Failed", "Error 404", and "QBWC1012". You may need to update your connection/selling channel logins.

https://help.connexecommerce.com/hc/update-shopify-connection-login updating shopify login

https://help.connexecommerce.com/hc/how-to-update-my-shipstation-api-in-the-new-connex update shipstation login
Posted Nov 21, 2023 - 12:34 EST
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.