QuickBooks Online Sync Offline For Some Customers

Incident Report for Connex

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 11:06 EDT

Identified

We have identified the issue and we are working on a solution.
Posted Sep 16, 2026 - 10:06 EDT
This incident affected: Connex for QuickBooks - QuickBooks Online Users.