Migrating users to order downloads

Incident Report for Connex

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 15:53 EDT

Investigating

Please watch this video: https://www.loom.com/share/43f3293c92aa4885a1e3b729d298790e We have migrated all silver users. We will migrate gold and platinum users in the coming days. This is not a bug. This is an informational message.
Posted Apr 06, 2026 - 14:50 EDT
This incident affected: Connex for QuickBooks - Desktop Users.