QuickBooks Point of Sale - Updated to Latest Version of QuickBooks Pro, Premier, or Enterprise
Incident Report for Connex ECommerce
Postmortem

This is a common issue that will occur anytime an update to a newer version of QuickBooks is performed. With each update, customers will need to pair the QuickBooks Web Connector again.

In the case of QuickBooks Point of Sale, you will always need to then fully remove the latest version of the Web Connector and reinstall version 2.1.0.30. Performing this operation required internal IT and is beyond the scope of our support.

Settings within Connex are unaffected by this.

IMPORTANT: As of April 2019, we no longer support integration with QuickBooks POS. Use of this product is “as is,” as this integration is deprecated.

Posted Oct 23, 2020 - 10:01 EDT

Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 08:13 EDT
Monitoring
IMPORTANT - The latest version of the Web Connector is not compatible with QuickBooks Point of Sale. You must use Web Connector version 2.1.0.30. This means your IT department will have to fully delete the latest version of the Web Connector, then download and install version Web Connector 2.1.0.30. This is something your IT department will have to accomplish.

Once they're reestablished Web Connector 2.1.0.30, it'll need to be paired again:

1. Login to Connex.
2. On the dashboard, click Pairing File. This will download the required QWC file.
3. Save As... the pairing file to your desktop. DO NOT OPEN.
4. Open the Web Connector version 2.1.0.30. Keep QuickBooks POS closed.
5. In the Web Connector, click Add an application. Find the downloaded file and click Open.
6. You'll be prompted to login to QuickBooks POS. Login as the Sysadmin.
7. When prompted which QuickBooks POS server to choose, write down or take a screen shot of the connection string.
8. Select the QuickBooks POS server and complete any on-screen authentication notifications.

NOTE: As of April 2019, Connex no longer supports or accepts new customers for QuickBooks POS. Uninstalling/installing the Web Connector is beyond the scope of our support.
Posted Oct 22, 2020 - 10:57 EDT
Identified
Legacy QuickBooks Point of Sale customers are reporting an issue that they are no longer able to sync, after updating to the latest version (2021) of either QuickBooks Pro, Premier, or Enterprise.

The issue is that when updating to the latest version of QuickBooks Pro, Premier, or Enterprise, this likewise updates the Web Connector.

* QuickBooks POS is NOT compatible with Web Connector version 2.3.0.198. * You must delete this version FULLY from your computer, then download and install QuickBooks Web Connector version 2.1.0.30.

NOTE: As of April 2019, Connex is no longer supporting QuickBooks POS.
Posted Oct 22, 2020 - 10:55 EDT
Investigating
Legacy QuickBooks Point of Sale customers are reporting an issue that they are no longer able to sync, after updating to the latest version (2021) of either QuickBooks Pro, Premier, or Enterprise.

NOTE: As of April 2019, Connex is no longer supporting QuickBooks POS.
Posted Oct 22, 2020 - 10:53 EDT
This incident affected: Connex for QuickBooks - Desktop Users.