Bigcommerce sync fails
Incident Report for Connex ECommerce
Resolved
Bigcommerce is now syncing as of 12/23.
Posted Dec 23, 2022 - 07:11 EST
Identified
Please try the sync tomorrow. We believe this error is transient and happens, due to the holiday season. Please update your Bigcommerce API keys with us. Follow 1- 10 of how do I pair these systems. Log into Connex. Click update login: https://help.syncwithconnex.com/hc/getting-started-with-bigcommerce
Posted Dec 22, 2022 - 15:57 EST
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.