Rules not being applied
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 15:40 EST
Monitoring
Some customers rules were not applying. Please delete the effected orders and manually sync again and if a certain rule is not working please submit a ticket with the order number, rule that should apply. Be as detailed as possible.
Thank you for your continued patience.
Posted Nov 07, 2023 - 17:02 EST
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.