Connex Skipped/Missing Orders
Incident Report for Connex ECommerce
Resolved
We will publish a change on Tuesday to address the issue.
Posted Nov 25, 2019 - 14:57 EST
Update
UPDATE: We've isolated the problem to a few specific lines of code. An update will be included in the next release.

In the meantime, we will continue to monitor the situation as it develops.
Posted Nov 25, 2019 - 11:54 EST
Identified
We've investigating an issue in which Connex Desktop has skipped some orders over the weekend. We have identified the problem and are working to implement a fix for the next software release.

In the meantime, manually re-syncing sales will capture any missed orders, selecting the date range 11/22/19 thru 11/25.19. Here's how:
> https://help.syncwithconnex.com/hc/en-us/articles/115003851203-How-do-I-sync-sales-manually-to-QuickBooks-
Posted Nov 25, 2019 - 11:32 EST
This incident affected: Connex for QuickBooks - Desktop Users.