Amazon orders not syncing
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 15:39 EST
Monitoring
We believe we have fixed an issue where customers couldnt sync amazon orders. Please try manual sync and run your web connector again
Posted Nov 07, 2023 - 17:00 EST
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.