Bronze Level Users Moved to Database Sync

Incident Report for Connex

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 17:36 EDT

Identified

For our bronze customers, we have moved you to our database sync. By default, syncing will occur every 24 hours. If you need to adjust or for more info, watch this video. If you are manually syncing, please wait 2 - 3 minutes before running your web connector.

https://www.loom.com/share/43f3293c92aa4885a1e3b729d298790e
Posted Apr 10, 2026 - 13:28 EDT
This incident affected: Connex for QuickBooks - Desktop Users.