Fixed an issue in which Connex was skipping sales
Incident Report for Sync with Connex
Resolved
Fixed an issue in which Connex was arbitrarily adding seconds to the module that manages scheduled tasks and checks for new sales, causing some sales to be missed.

For example, our timer format is 00:00:00 - hours:minutes:seconds; Connex was adding seconds.

Moving forward, we adjusted the logic to prevent this from happening.
Posted Nov 11, 2019 - 10:30 EST