Shopify fulfillment
Incident Report for Sync with Connex
Resolved
Should work by Friday.
Posted 13 days ago. Sep 05, 2019 - 14:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 14 days ago. Sep 05, 2019 - 09:05 EDT
Investigating
Connex fails to update Shopify sales with fulfillment information from QuickBooks, due to a recent Shopify update.
Posted 14 days ago. Sep 05, 2019 - 08:36 EDT
This incident affected: Connex for QuickBooks Desktop.