URL Change for Help Center
Incident Report for Connex ECommerce
Resolved
help.jmawebtechnologies should redirect to help.syncwithconnex tomorrow.
Posted Sep 17, 2019 - 17:55 EDT
Investigating
The help center will change from help.jmawebtechnologies.com to help.syncwithconnex.com. The help.jmawebtechnologies will redirect users to help.syncwithconnex. The help site will be offline briefly today. You can respond to an existing ticket, if you need to reach us.
Posted Sep 17, 2019 - 11:43 EDT
This incident affected: Sync with Connex Help Center.