AutoSync Issues
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 12:00 EDT
Monitoring
We are implementing a change on Tuesday. The browser tab must be open: https://help.syncwithconnex.com/hc/how-does-the-automatic-sync-work
Posted Oct 31, 2022 - 19:52 EDT
Identified
There is an issue with QBO AutoSync at the moment that we have identified and are working to find a fix.
Please Manual Sync for now and we will update this as we find a solution.
Posted Oct 31, 2022 - 11:34 EDT
This incident affected: Connex for QuickBooks - QuickBooks Online Users.