Auto Sync
Incident Report for Connex ECommerce
Resolved
This issue has been resolved. Auto Sync is now operational
Posted Oct 28, 2022 - 09:52 EDT
Identified
There is a identified issue with Auto Sync.
If you are affected by this issue please go into the Settings for your Connection(s).
Click on Orders To QuickBooks.
Scroll to the bottom of the page and click Save Settings.
It is advised as well to perform a manual sync after this to kickstart the process.

If you have any issues after these steps please submit a support ticket.
Posted Oct 25, 2022 - 16:22 EDT
This incident affected: Connex for QuickBooks - QuickBooks Online Users.