InfusionSoft / Keap No Payments
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 07:26 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 31, 2019 - 15:30 EDT
Monitoring
A temporary fix has been implemented and it will be live on Friday. We opened a support case with InfusionSoft / Keap and we are waiting on a response.
Posted Oct 31, 2019 - 15:30 EDT
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.