Sync Delay
Incident Report for Sync with Connex
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 08, 2019 - 20:25 EDT
Update
We are continuing to monitor for any further issues.
Posted 10 days ago. Sep 08, 2019 - 17:19 EDT
Monitoring
Some syncs fail to happen within two hours for QuickBooks Online users. We have implemented a change and we are monitoring the situation.
Posted 10 days ago. Sep 08, 2019 - 17:19 EDT
This incident affected: Connex for QuickBooks Online.