Daily Maintenance
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 12:00 EDT
Monitoring
Please be aware that from 5:00AM EST to approximately 5:30AM EST there will be some expected downtime as we publish daily fixes at these times. We also publish any emergency updates during the days which could cause an approximate 1-3 minutes of downtime.
Thanks for your understanding as we are working to fix any issues customers may be having and trying to improve all users' experiences.
Posted Oct 25, 2022 - 13:25 EDT
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.