Silver and Bronze Users Manual Sync by Order Number

Incident Report for Connex

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 17:35 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 10, 2026 - 13:30 EDT

Monitoring

When running a manual sync to QuickBooks, use the dates only. Do not enter order numbers. If you enter order numbers, go to misc settings here > https://app.connexecommerce.com/settings/order/advance. Clear the order number field and click save, after syncing. We will fix the issue next week.
Posted Apr 10, 2026 - 13:29 EDT