Intuit.Ipp.Exception.IdsException: Forbidden ---> Intuit.Ipp.Exception.EndpointNotFoundException: Call to the endpoint returned a 403 -
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 14:10 EDT
Monitoring
Go to connexforquickbooks.com/customer/accountant and click disconnect. Pair QuickBooks again.
Posted Oct 20, 2022 - 10:07 EDT
Investigating
We are currently investigating the issue
Posted Oct 20, 2022 - 09:26 EDT
This incident affected: Connex for QuickBooks - QuickBooks Online Users.