Connex Site Offline
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Sep 16, 2023 - 18:59 EDT
Investigating
Our database is currently offline and our host is performing an update. We will check in the afternoon with our hosting company.
Posted Sep 16, 2023 - 11:40 EDT
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.