Connex Release Notes - October 9, 2020
Incident Report for Connex ECommerce
Resolved
What's New:
> NEW! A completely re-imagined Match Deposit tool. Check it out:
https://help.syncwithconnex.com/hc/en-us/articles/360048844132-Getting-Started-with-the-Connex-for-QuickBooks-Deposit-Matching-Tool
> NEW! Introducing Connex product tour. A brand new way of introducing new customers to Connex and help get started.

Updates:
> Channel Advisor: Order ID now ignored during sync from QuickBooks.
> Channel Advisor: Profile ID will be mapped from Channel Advisor Profile, Site Order ID will be mapped from the Order Number when syncing from QuickBooks.
> Channel Advisor: Shipping Method, Carrier, and Tracking # no longer mapped when syncing from QuickBooks.
> CommerceHub: Improved Address Mapping, Vendor Ship Info will still map as the Billing Address 1, City, Region, and Postal Code fields if present.
> eBay: VAT (value added tax) Rate in user Settings no longer factored into VAT Rate calculation when syncing Orders to QuickBooks.
> PayPal: Support added for syncing Settlement Report to QuickBooks and getting Deposits.
> PayPal: A/R Credit Card Refund processing now implemented.

Bug Fixes:
> Fixed an issue where Auto Sync Summary fails to run at midnight.
> Fixed an issue where Deposit Tool fails to show COGS and Expense Accounts.
> Fixed an issue where Product Mapping Tool fails to locate Items.
Posted Oct 09, 2020 - 09:00 EDT