Authentication Failed
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 15:40 EST
Monitoring
Obtain a new pairing file. Please be aware we are publishing updates throughout the day and the site might go offline temporarily. Retry the sync later in the day.
Posted Nov 08, 2023 - 11:34 EST
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.