Some customers are unable to login to Connex Online
Incident Report for Connex ECommerce
Resolved
The Intuit issue that was causing some users from being able to login to their QuickBooks Online accounts has been resolved. We apologize for the interruption in service and thank you for your patience as we worked to get everything back up and running.
Posted Feb 17, 2020 - 13:58 EST
Update
Intuit has implemented a fix and users should now be able to login to their QuickBooks Online accounts. We are monitoring to ensure that their are no additional issues. We’ll continue to share updates as soon as we learn more. https://status.quickbooks.intuit.com/
Posted Feb 17, 2020 - 13:25 EST
Monitoring
Intuit has identified what is causing some users from from being able to login into their QuickBooks Online accounts and are actively fixing the issue. Some users are now reporting they can now login. We’ll continue to share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon!
Posted Feb 17, 2020 - 13:10 EST
Investigating
Intuit is investigating an issue in which users are unable to login to QuickBooks Online, which in turn, means our customers are unable to login to Connex.
Posted Feb 17, 2020 - 13:09 EST
Monitoring
We are monitoring a situation at Intuit in which some customers are unable to login to Connex Online and subsequently, unable to login to QuickBooks Online. This is a result of an issue with Intuit's servers, which they are currently investigating. We are monitoring the situation and will provide updates as Intuit makes them available. You can learn more here: https://status.quickbooks.intuit.com/
Posted Feb 17, 2020 - 13:04 EST
This incident affected: Connex for QuickBooks - QuickBooks Online Users.