Connex Online Updates to Sync Orders from QuickBooks
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 12:38 EST
Monitoring
Our staff made some updates to how we map orders syncing from QuickBooks. Please let us know if there are any mapping issues.
Posted Feb 28, 2020 - 09:28 EST
This incident affected: Connex for QuickBooks - QuickBooks Online Users.