Connex Online: Update Pairing Warning Message
Incident Report for Connex ECommerce
Resolved
As of this morning, we believe the issue to be resolved, as users are reporting they are able to login to Connex Online. To login to Connex Online, we recommend logging in directly: syncwithconnex.com/connex-login/. If issues persist, please let us know: help.syncwithconnex.com. Thank you for your patience while we worked with Intuit to resolve the issue.
Posted Mar 10, 2020 - 08:00 EDT
Monitoring
Working with Intuit, we believe the issue to be remedied and users are reporting that they're able to login and access Connex Online. Please try now. We will be monitoring the situation over night and update in the morning. Thank you so much for your patience!
Posted Mar 09, 2020 - 19:20 EDT
Update
UPDATE: Some of our user's have reported success logging into Connex Online with the following:
1. Try logging into Connex by using another browser, such as Firefox, Microsoft Edge, or Internet Explorer.
2. Try clearing the browser cache, closing your browser, then try logging in again.
3. Visit qbo.intuit.com; sign out of QuickBooks Online. Then, navigate to syncwithconnex.com/connex-login/ to login to Connex Online.

NOTE: The above is listed as temporary workarounds. We are still investigating a permanent solution.
Posted Mar 09, 2020 - 16:36 EDT
Investigating
We are currently investigating an issue in which some Connex Online users encounter a "Update Pairing" warning message when attempting to login. We are coordinating with Intuit and will post updates here as they become available. Our apologies for the inconvenience!
Posted Mar 09, 2020 - 16:08 EDT
This incident affected: Connex for QuickBooks - QuickBooks Online Users.