Sync inventory and orders from QB failing
Incident Report for Sync with Connex
Resolved
This incident has been resolved.
Posted Dec 23, 2019 - 13:20 EST
Investigating
We are investigating the issue.
Posted Dec 23, 2019 - 12:26 EST
This incident affected: Connex for QuickBooks Desktop.