"Blank" or "empty" Error Message Email Notifications
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 18:58 EST
Monitoring
A fix for this issue is now coded and will be deployed tomorrow morning. In the mean time, we will continue to monitor the issue and encourage that if issues persist past tomorrow morning, please let us know.
Posted Mar 03, 2020 - 14:07 EST
Identified
We've identified the issue and isolated the responsible code. A fix is now being designed with estimated deployment for tomorrow, 3/4/2020. Further updates to follow.
Posted Mar 03, 2020 - 12:55 EST
Investigating
We are currently investigating an issue in which the Connex software is sending transaction log notifications via email without any content.
Posted Mar 03, 2020 - 11:38 EST
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.