Amazon: Refresh Token Values
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 15:01 EDT
Investigating
Please click "Update Login" on the Connections Grid under your Amazon connection. That will allow you to re-authorize Amazon.
Currently, Amazon connections will experience issues until that is completed.
Posted Oct 21, 2022 - 09:16 EDT
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.