Connex for QuickBooks New UI
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 11:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2023 - 15:39 EST
Identified
We are migrating to our new UI and our site will be offline for some users. We are aware of auth issues on the web connector and some login problems. Please try again later this afternoon. Thank you for your patience.
If you are having AUTH error on web connector or 1012 or 400 error then please follow these instructions to pair your QB file https://help.connexecommerce.com/hc/new-ui-pairing-quickbooks-desktop-to-connex
Posted Nov 06, 2023 - 14:00 EST
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.