Connex Online users Unable to Login
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 20:22 EDT
Monitoring
We are aware of and currently monitoring an issue in which some Connex Online (QuickBooks Online) customers are unable to login to their accounts.

Intuit recently released an update to their login infrastructure. This change appears to prevent a segment of users from logging into Connex Online.

Our development team has identified the issue and plans to deploy and update to remedy by Wednesday morning, October 23rd.
Posted Oct 22, 2019 - 16:47 EDT
This incident affected: Connex for QuickBooks - QuickBooks Online Users.