Blank sync page-to sync from accounting to shipstation go to settings advanced

Incident Report for Connex

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 10:08 EDT

Identified

Go to settings, order settings, advanced, misc. setting tab and adjust dates and then run the web connector
We are putting in a fix for blank manual sync page
Posted Jun 30, 2025 - 11:39 EDT
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.