Selling channel removed from Connex
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 10:19 EST
Investigating
We are investigating an issue where your selling channel is missing from Connex. Log out of Connex and login again. If the connection is missing, you need to reinstall. All rules are intact. Please pair your ShipStation or Shopify again: https://help.connexecommerce.com/hc/getting-started-with-shipstation https://help.connexecommerce.com/hc/shopify

After pairing, please back up your connection under Connex setting > back up.
Posted Nov 20, 2023 - 09:37 EST
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.