Cannot sync orders from QB
Incident Report for Sync with Connex
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 14:37 EST
Monitoring
Please retry the sync after 11:15 am EST. There was an update and some users cannot sync. If you need to resync, read this guide: https://help.syncwithconnex.com/hc/en-us/articles/360021165292-How-do-I-perform-a-manual-sync-from-QuickBooks-
Posted Feb 03, 2020 - 10:47 EST
This incident affected: Connex for QuickBooks Online.