Shopify Summary Sales Fail to Sync
Incident Report for Connex ECommerce
Postmortem

Upon review, we determined that the code that manages this specific feature (Summary Sales Receipt with Shopify) failed to locate all transactions related to a specific 24-hour period. In particular, after investigation, we found that a line of required code needed to be corrected. Once this was corrected, we noticed operation return to normal.

Posted Oct 20, 2020 - 14:01 EDT

Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 13:07 EDT
Update
Shopify Summary Sales will be unable to sync anything besides credit memos today. We have discovered the root cause of this issue and are deploying a fix as soon as possible.

Individual order syncing appears to be unaffected.

Our apologies for the inconvenience!
Posted Oct 19, 2020 - 18:38 EDT
Identified
We've identified the issue causing summaries to fail to sync properly to QuickBooks from Shopify. At this time, we believe this issue to be isolated to Shopify and Shopify customers, only. We are working on a remedy.
Posted Oct 19, 2020 - 18:36 EDT
Investigating
We are investigating an issue related to Shopify and syncing a summary sales receipt or invoice.
Posted Oct 19, 2020 - 18:34 EDT
This incident affected: Connex for QuickBooks - Desktop Users and Connex for QuickBooks - QuickBooks Online Users.