QuickBooks Pro, Premier, Enterprise - Updated to Latest Version of QuickBooks
Incident Report for Connex ECommerce
Postmortem

This is a common issue that will occur anytime an update to a newer version of QuickBooks is performed. With each update, customers will need to pair the QuickBooks Web Connector again.

Settings within Connex are unaffected by this.

Posted Oct 23, 2020 - 09:58 EDT

Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 08:14 EDT
Monitoring
QuickBooks Pro, Premier, Enterprise customers are reporting an issue that they are no longer able to sync, after updating to the latest version (2021) of either QuickBooks Pro, Premier, or Enterprise.

The issue is that when updating to the latest version of QuickBooks Pro, Premier, or Enterprise, this likewise updates the Web Connector.

In this event, you will need to:
1. Login to Connex.
2. From the Connex dashboard, click "Pairing File" and download a new QWC file from Connex. "Save As" the file to your computer's desktop.
3. Login to QuickBooks as Admin. Set QuickBooks to single-user mode.
4. Open the Web Connector (File > Update Web Services).
5. In the Web Connector, click "Add an application."
6. Follow the on-screen authentication steps.
Posted Oct 22, 2020 - 11:03 EDT
Identified
QuickBooks Pro, Premier, Enterprise customers are reporting an issue that they are no longer able to sync, after updating to the latest version (2021) of either QuickBooks Pro, Premier, or Enterprise.

The issue is that when updating to the latest version of QuickBooks Pro, Premier, or Enterprise, this likewise updates the Web Connector.
Posted Oct 22, 2020 - 11:01 EDT
Investigating
QuickBooks Pro, Premier, Enterprise customers are reporting an issue that they are no longer able to sync, after updating to the latest version (2021) of either QuickBooks Pro, Premier, or Enterprise.
Posted Oct 22, 2020 - 11:01 EDT
This incident affected: Connex for QuickBooks - Desktop Users.