Pairing Failure message: Connex for QuickBooks Online Users
Incident Report for Connex ECommerce
Resolved
This incident has been resolved.
Posted Sep 24, 2019 - 15:05 EDT
Identified
We are aware of an interruption of service for those Connex for QuickBooks Online users. You may be experiencing a "Pairing Failure message: Our software is unable to pair QuickBooks and our app. Please disconnect and pair again"

We expect service to be restored in the next 60- 80 minutes.

Next steps:
You may adjust your sync dates in your Connex for QuickBooks Online account to sync any missing orders from earlier today by end of business day.
Posted Sep 24, 2019 - 13:11 EDT
This incident affected: Connex for QuickBooks - QuickBooks Online Users.